Had to test something at work today, regarding Group Policies and software installation. It failed on my Windows 7 VM. Couldn’t quite figure out why, until I found out the application needs .NET FrameWork version 1.1.

It’s not supported on Windows 7, but the following link was my rescue: http://saranspot.blogspot.nl/2009/02/installing-dotnet-framework-11-on.html